Troubleshooting Power Trim and Tilt Motors and Pumps

Tilt and Trim Motor

Replacing Power Trim and Tilt Systems

When replacing your Power Tilt and Trim Motor, first identify what type of Power Tilt and Trim Motor and Pump you have in your boat. There are two basic types of power Trim and Tilt Systems being used in the recreational Boating industry regardless of weather you have an Outboard or an I/O  Sterndrive.

Some of the older Power Tilt and Trim Systems used an Electric Tilt Motor in combination with a mechanical lifting device. For example, Volvo Penta used a 12-Volt Power Tilt Motor turning a lifting screw on their older Stern Drives. On older OMC Stern Drives, an electric Motor turned a Worm Gear and incorporated a wet clutch pack to Tilt the drive unit as well as lock it into place. The Electric Hydraulic power Trim and Tilt System is more common. This type of system is used on Johnson and Evinrude Outboards, Mercruiser Stern Drives, Mercury Outboards and Volvo Penta Stern Drives. This system consists of two major components; the 12 volt electric Motor with a reservoir, and the Hydraulic Pump or Valve Body.

Trouble Shooting Your Power Trim and Tilt System

When experiencing problems with your power Trim and Tilt System, there are a few easy ways to diagnose just what the problem is. Power Trim Motors generally come in two styles. All use a 12 volt D/C reversing Motor. Some Motors have a two wire connection and some Motors have a three wire connection. All power Trim and Tilt Motors come with one blue wire and one green wire. The three wire power Trim and Tilt Motors have an additional Black wire as well. The Black wire works as a Ground on power Trim and Tilt Motors that don’t ground thru the case. When the blue wire is energized it raises the Motor or drive unit up. When the green wire is energized it lowers the drive unit down.

When having a problem first you need to determine whether your problem is with the power Trim and Tilt Motor or the Hydraulic Pump Valve Body assembly. If you attempt to raise the Motor or sterndrive to the up or down position and nothing happens, first check to make sure your Battery is charged and switched on if your boat is equipped with a Battery switch. If you hear a slight clicking noise you have power coming from the switch to the solenoid. The next step is to go directly to the Motor and test it there. First, disconnect the power Trim and Tilt Motor.

Using a jumper wire, apply 12 volts directly to the blue wire if your engine or drive unit is in the down position. It should raise up at this time. If it is in the up position, apply power to the green wire reversing the Motor and lowering the unit. If the Motor runs, you may have a problem with a solenoid or lack of voltage coming from the power Trim and Tilt switch to the solenoid.

If your power Trim Tilt Motor won’t run after this procedure it is time to replace it. Some replacement Power Trim and Tilt Motors will come with a new wiring harness and relay kit to convert your old three wire power Trim and Tilt Motor to a new more powerful two wire Motor.  (Tilt and Trim cross-reference)

Power Trim and Tilt Pump Problems

Tilt and Trim Pump

If your power Trim and Trim Motor is working fine but the engine or drive unit won’t stay Trimmed or bleeds down when in the up position, you most likely have a problem with the Hydraulic pump or Valve Body assembly. In that case it can be removed and rebuilt by a qualified repair facility. Replace the power Trim and Tilt hydraulic pump unit and fill the reservoir with the correct Power Tilt and Trim Fluid per your owner’s manual. Generally, Transmission fluid is not recommended. It can be hard on some seals due to the high amount of detergents. Most power Trim and Tilt units will purge the air from the system just by running the engine or sterndrive up and down two or three times with the vent plug loose.

Bottom line

If the motor works in one direction there is nothing wrong with the motor. The most common issue is a bad solenoid on a 3-wire motor or a bad relay on 2- wire motor. If the motor runs but won’t raise or lower the drive or outboard engine, check the fluid level first. If the level is full there is a problem with the pump. API Marine makes a direct replacement for many models (in some cases your only option is to have the old pump rebuilt).

Hope this helps you repair your tilt/trim system so you can get out and enjoy your boat. If you need any parts, visit us at Go2marine.com, or call toll free 1-800-998-9508.

Article by: Michael Weller
Go2marine.com
Sales Manager

Engine, Propulsion and Steering Systems Specialist

1,013 comments

  • You will need to contact CMC directly at 800-654-3697

  • I have a Volvo DPE stern drive with Volvo power trim 3860880 motor/pump. The Trim unit works OK when boat out of water and stationary in water (leg travels full length of clean piston rams) but when underway, the pump/motor makes a hammering noise when lowering leg – this noise does not occur when lifting the leg. I have renewed the ATF Dexron oil and purged the system several times, but the noise is still there.
    Your last section on Power Trim& Tilt Pump Problems above mentions leaving the vent plug loose when when purging the system – where is the vent plug please.
    As a last resort, I am advised by marine engineer I may have to replace the power trim pump/motor with Volvo replacement part 3587106 – can you advise if I have to change unit will power connections be compatible with the 3860880 unit.
    Appreciate advise and recommendations asap – thanks, Barry Duncan

  • How do you replace the hydraulic fluid in the trim/tilt motor?

  • when motor trimmed down it will go up all the way by its self pushing the switch on the motor will sometimes stop this what is the cause??

  • I can here the motor running but motor wont raise. it ran low on fluid. I filled it still wont work.

  • My tilt trim motor is working and yet it will not go down, it was down before,guess it worked going up and not down so…. what can it be, I’m going to test the green wire direct to the battery to see if that’s the problem and if it’s the down that’s not working then what? since all 3 wires come direct from the same unit?

  • I have a 1990’s Whaler Dauntless 17 with a 115 Johnson. Last Saturday I finished using it on the bay and lifted the motor up (with the switch on the shifter/handle) and turned off the battery. On Sunday, I turned on the battery and the tilt motor started lowering the engine – and did not stop. (motor whining down down down)

    I grabbed the shifter and pushed the switch to UP and the motor stopped. I let go of the shifter swithch and the motor goes down again. The tilt swich on the engine does not work either.

    I think it’s the switch in the shift handle that is broken/shorting. How do I fix that?

    Thanks/Dennis

  • I have a 1999 Mercury 250hp EFI with a tilt/trim that recently went “dead”. Haven’t checked the solenoids yet but was wonering if the system uses any circuit breakers/fuses??? I plan to hot wire the motor and assume that the leads and solenoids are under the large black plastic cover on the stbd side.

  • ‘Don’t forget you have to have both relays in to complete the circuit even if one is bad

  • I replaced my trim motor , however when I push on the up/down button on the throttle to move the engine , the motor is going but the pistons don’t move. I did lose some hydrolic fluid when I did the change. Its a 80merq motor , 1989? Can you help

  • My trim button on my throttle handle stopped
    Working but my trim button on the bow works fine
    What step should I take to resolve this issue?

  • My 50 Yamaha goes down no problems and most of the it comes up but sometimes the up will not work . Can you help please .

  • Ive got a 1975 70hp Johnson and trim takes it down but not up…?

  • When i trim the motor up and go fast it will not trim down unless i back off on the speed.any answers.

  • I have a 2007 Evinrude 90 HP E-Tech. The power trim is leaking down. I talked to the dealer & he said the unit can’t be fixed, the whole unit would have to be replaced. Can these be repaired or do they need to be replaced to the tune of $1100?? Thanks for the info.

  • I have a 87 mercury blackmax 150 and when I tilt it up to run through skinny water at idle it will stay up where I left it but as soon as I give it any gas it goes down till it hits the trim rams. Ideas

  • When my outboard is running the trim doesn’t stay where I set it do I need a new pump

  • Yamaha 200 outboard is stuck in the up position and won’t come down. When activating the trim switch it certainly sounds like the motor is working, however its not lowering.

  • trim work but not the tilt

  • Have an inboard motor Stingray about 18 years old. Power trim does not stay down when lowered. what would cause that ?

  • How do u get to the back bolt on the trim motor for a mercury mariner 115 hp.
    The bolt in the front came right off and easy to get too but the back bolt is blocked by the
    Mount. Please get back to me

  • I jumped pump moter direct from battery.moter runs but drive will not go down. it is in the up position.

  • I have the same question as Peter had on July 17th.
    I’ve repeated his question below.

    Incidentally, I have a 2001 Crownline with a 4.3l Mercruser.

    Here’s Peter’s question:
    July 17, 2013 at 3:27 am

    When I go to trim DOWN, it seems to not go, but if play w/ up/down, eventually it goes down. why, and what should/could I do to spare this from breaking down completely?
    thanks.
    Peter

    • It could be a couple different things. I would start out by tapping the motor with a hammer and see if that helps. If so, change the motor. If not, check the connections and ground wire.

  • i have a 85 johnson the tilt n trim goes up and down but on the second attempt it quits completely. you can hear the relays clicking but no movement .After it sits for 15 0r 20 seconds it will move but not very far.I replaced the relays and it still does the same thing. Does this sound like the motor needs replacing?

  • OMC 85, 3L, Tilt motor replaced, Sterndrive Up stalls on 1/2 of his way, and in full if to help by hand ( only its weight no any wries) Down no problem. The same was with old motor, but it was full of water # sludge. I connect straight to battery, lifting not full. Without segment motor runs OK both directions. Please write, what can prevent the lifting. Thanks, GK

  • the leg will lift but it will not lower the pump runs but it wont go down

  • anthony bharath

    power trim won’t move. the rely is making a noise when the switch is pressed on a mercury 1998 150 outbord

  • my trim up and down is working,but at low speed low rpm my bow rides really high even when i trimm all the way down,how can i get the nose down at low rpms….it is a 4.3 mercruiser in a deep v hull

  • We have a Four Winns Freedom 170 with an OMC Cobra 2.3 Motor. Previously, after boating, we would switch the trim up to load onto our trailer. Occasionally it wouldn’t move, but after a few minutes it would go up. This last time it just won’t go back up. No noise at all. How do we know if its the motor, the relay, solonoid, etc? Are there any troubleshooting steps we can do to figure it out?

  • When I go to trim DOWN, it seems to not go, but if play w/ up/down, eventually it goes down. why, and what should/could I do to spare this from breaking down completely?
    thanks.
    Peter

  • i have trouble loosing prime on my mercury motor how long can a motor sit before it has to be primed when i prime it it starts wright up can you help me thank you george morris

  • i have a 1973 85HPmercury motor my power trim bleeds off it is a new pump motor in other words it goes back down on its own slowly thear are no leaks and the oil is full can you help me thank you george morris

    • The hydraulic pump is by-passing and needs to be serviced or replaced. As for loosing prime, about 12 hours and you should pump the primer ball.

  • I have a 1986 bay liner Volvo Penta I can’t get trim and tilt to unlock after its down when trying to raise it up.

  • I have a 2003 Yamaha F60. When I hit the powertrim button, it clicks under the hood of the motor but will not go up or down. Fluid is full. Is it my motor or my solenoid? Thank you.

  • I need to tap the power trim while pressing the trim switch to work the trim. Whats wrong?

  • My power trim suddenly stopped working, I took the motor for the power trim apart and the brushes are completely gone on one side. I am looking for the end cap for part #45060A9 power trim motor, do you have any idea where I might be able to find one?

  • I have a 1989 volvo penta – the tilt trim will only lower and raise when direct power is applied to the solenoid, will not activate with switch. What the h… is wrong with this sob?? Any ideas would be helpful, it’s getting extremely hot here and would love to take the mrs out on the water. Thanks!!

  • Hi,
    When I raise and lower my outdrive, a 1993 alpha one gen II on an 18′ Invader 4.3L, as it is going up or down it makes a thumping sound in various positions. Almost as if maybe the cylinders stick and release. I just replaced the motor and everything went together smoothly. I also just replace the impeller and all went fine there as well. The boat only has 50 hours on it. Did I not get something lined up right? It worked fine prior to pulling the motor. No unusual noises what so ever. I bought the boat new and haven’t used it much as I am not much of a boat person. So, Thanks for any advice . . .

    Randy

  • I just purchased a 1993 Larson 200sei boat. the power trim will go down but will not go back up where do i start trouble shooting? the oil reservor is full, New battery it has a mercruser outdrive. Thanks

  • Leonard Presley

    I have a 75HP mercury. It trims up and down when the boat is going slow but as soon as I speed up the motor it wants to drop down and I cannot raise it .

  • mercruiser alpha 1,goes down but will only go up if using trailer switch. Fluid level ok, had into shop last year, cleaned contacts but found nothing really wrong. do you haveany suggestions?

  • Hello all, i just purchased a 1985 19′ wellcraft. Its has a mercruiser 470 with a 3.0 liter outdrive that was put on as a replacement for the origonal outdrive as it had locked up. Boat has ran great. I noticed that when i was sitting on the lake or docking her a oilly film on the water at the rear o the boat when i trimmed the tilt up. Well lastnight the trim motor would run but not raise or lower the unit. Today i discovered one of the fluid hoses had come off. The line is on at one end but has came off right at the end of the braided part of the line. The fitting and elbow are still in the unit. My question is…..can the braided side of the line be reconnected to the elbow fitting thats still screwed in to the unit? And if so how?

  • I have an 88 evinrude 90hp (e90tlcca) and if the trim is not down all the way when I give it full throttle the motor drops all the way. the TNT works great out of water and hold under my 200lbs of pressure. Is this normal? this is a new boat to me. Is there a check valve or something that needs to be cleaned? Thanks.

  • I have a 1980 merc everything on trim was working fine With boat in the water until raised the trim to high and it locked where it will not go down. When I press down button the motor sounds like it is working but does not move. I need to lower my motor at least one inch so I can lock it in for transport, if I back off the hoses attached two the trim unit will it lower the motor?

Leave a Reply

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.