Troubleshooting Power Trim and Tilt Motors and Pumps

tilt trim

Tilt and Trim Motor

Replacing Power Trim and Tilt Systems

When replacing your Power Tilt and Trim Motor, first identify what type of Power Tilt and Trim Motor and Pump you have in your boat. There are two basic types of power Trim and Tilt Systems being used in the recreational Boating industry regardless of weather you have an Outboard or an I/O  Sterndrive.

Some of the older Power Tilt and Trim Systems used an Electric Tilt Motor in combination with a mechanical lifting device. For example, Volvo Penta used a 12-Volt Power Tilt Motor turning a lifting screw on their older Stern Drives. On older OMC Stern Drives, an electric Motor turned a Worm Gear and incorporated a wet clutch pack to Tilt the drive unit as well as lock it into place. The Electric Hydraulic power Trim and Tilt System is more common. This type of system is used on Johnson and Evinrude Outboards, Mercruiser Stern Drives, Mercury Outboards and Volvo Penta Stern Drives. This system consists of two major components; the 12 volt electric Motor with a reservoir, and the Hydraulic Pump or Valve Body.

Trouble Shooting Your Power Trim and Tilt System

When experiencing problems with your power Trim and Tilt System, there are a few easy ways to diagnose just what the problem is. Power Trim Motors generally come in two styles. All use a 12 volt D/C reversing Motor. Some Motors have a two wire connection and some Motors have a three wire connection. All power Trim and Tilt Motors come with one blue wire and one green wire. The three wire power Trim and Tilt Motors have an additional Black wire as well. The Black wire works as a Ground on power Trim and Tilt Motors that don’t ground thru the case. When the blue wire is energized it raises the Motor or drive unit up. When the green wire is energized it lowers the drive unit down.

When having a problem first you need to determine whether your problem is with the power Trim and Tilt Motor or the Hydraulic Pump Valve Body assembly. If you attempt to raise the Motor or sterndrive to the up or down position and nothing happens, first check to make sure your Battery is charged and switched on if your boat is equipped with a Battery switch. If you hear a slight clicking noise you have power coming from the switch to the solenoid. The next step is to go directly to the Motor and test it there. First, disconnect the power Trim and Tilt Motor.

Using a jumper wire, apply 12 volts directly to the blue wire if your engine or drive unit is in the down position. It should raise up at this time. If it is in the up position, apply power to the green wire reversing the Motor and lowering the unit. If the Motor runs, you may have a problem with a solenoid or lack of voltage coming from the power Trim and Tilt switch to the solenoid.

If your power Trim Tilt Motor won’t run after this procedure it is time to replace it. Some replacement Power Trim and Tilt Motors will come with a new wiring harness and relay kit to convert your old three wire power Trim and Tilt Motor to a new more powerful two wire Motor.  (Tilt and Trim cross-reference)

Power Trim and Tilt Pump Problems

Tilt and Trim Pump

If your power Trim and Trim Motor is working fine but the engine or drive unit won’t stay Trimmed or bleeds down when in the up position, you most likely have a problem with the Hydraulic pump or Valve Body assembly. In that case it can be removed and rebuilt by a qualified repair facility. Replace the power Trim and Tilt hydraulic pump unit and fill the reservoir with the correct Power Tilt and Trim Fluid per your owner’s manual. Generally, Transmission fluid is not recommended. It can be hard on some seals due to the high amount of detergents. Most power Trim and Tilt units will purge the air from the system just by running the engine or sterndrive up and down two or three times with the vent plug loose.

Bottom line

If the motor works in one direction there is nothing wrong with the motor. The most common issue is a bad solenoid on a 3-wire motor or a bad relay on 2- wire motor. If the motor runs but won’t raise or lower the drive or outboard engine, check the fluid level first. If the level is full there is a problem with the pump. API Marine makes a direct replacement for many models (in some cases your only option is to have the old pump rebuilt).

Hope this helps you repair your tilt/trim system so you can get out and enjoy your boat. If you need any parts, visit us at Go2marine.com, or call toll free 1-800-998-9508.

Article by: Michael Weller
Go2marine.com
Sales Manager

Engine, Propulsion and Steering Systems Specialist

1,013 comments

  • it will go up but will not go down unless you take line loose on bottom of jack an two little jacks still wont move on a 1980 115 johnson elec.motor runs

  • have a 1998 evinrude 90 hp trim and tilt unit will extend the shafts but will not retract them new motor two wire, rotates both dir.

  • have 6hp mercury bigfoot, will not go up or down can hear motor it has fluid could it be the pump?

  • i have a 85 hp johnson outboard the tilt works fine going down it starts up & stops about 1/3 way up motor keeps running looks like just before it stops moving that the cylinder on pump side is trying to push more than other side shaft on pump side is out 1 1/2″ other side is out 1/2″

  • David Glausser

    Trim would not go down so I replaced the solenoid. The system worked fine on the trailer , once I put the boat in the water the moter spun but the lower unit would not go down. WTH makes no sense.

  • MY MOTOR WILL GO DOWN BUT NOT IT WILL NOT RAISE UP FLUID GOOD WHAT SHOULD I CHECK NOW

  • johnson 225 hydraulic tilt and trim motor not workinking. motor in down position how do I replace the motor with the motor down can I pry on the base of the lower unit to pivit the engine and lower unit up or what is the proper procedure

  • BILLY WALSH JR

    I have a 1998 evinrude 150 on my 1998 stratos . my trim sounds different than usual when I push the button. it goes up part way and dies.i have to wait a few minutes before it will move a couple more inches.it does the same when I try to put it down. like there isn’t enough power. when it does move it’s jerky.any ideas?

  • have a Volvo 3.0GL/SX on a 2010 four winns H180. after hitting some strong waves trim and tilt will not work but you can hear the motor in the up or down position but drive will not go up or down. In reverse the drive tries to pop out of the water. Any ideas what I’ve done ??

  • My tilt/trim will work fine then just stop working regardless if it’s in the up or down position. I’ve replaced both relays, it worked for two days then nothing again. I’ve tested the connections, I have power running to the wires. Could this be caused by a short blowing the relays? Any quick fixes or trouble shooting techniques?

  • I replaced my 1996 mercury 225 efi trim pump and motor and now the motor will not stay trimmed. It drops down quite rapidly. about 1 minute. The manual release is all the way tight and appears to be in good condition. What can be wrong?

  • When out of water or sitting still power trim works fine up and down but when moving forward motor will not trim up.and when out of water if I put all my weight on motor it will not trim up

  • my power trim will lift only about 1 third up then its stop but the pump is still running
    what would be the problem thank you

  • I have a 2001 Yamaha F80 TLRZ………
    After having sat unused for about four months, I am unable to trim/tilt the engine. I hear a clicking noise when I attempt to raise the engine, but it does not move. In order to troubleshoot the problem, the manual instructs to loosen the manual valve screw all the way until it stops, then put the engine in the desired position and tighten the screw. After loosening the valve screw, I am unable to raise the engine. So far, even with the help of a second person, I have been unable to raise the engine. If I can raise the engine, I will be able to troubleshoot the trim/tilt system. Any suggestions how to raise the engine???

  • I have a 90 TLRV Yamaha with a 6H1 power tilt trim system I am experiencing no down pressure. it started leaking fluid one day so I ordered seals and o rings for it took it out worked a couple of days and stopped going down .then I replaced hydraulic pump, sub valves, and all relief valve seats and springs since and every o ring and seal again. still have the same problem could it be a worn or sticking shuttle valve? I have hydraulic experience I work on tractor hydraulics and this seemed to be a simple system. I have excellent up pressure and no down pressure ….tilt will start down and stop half way down then pull trim cylinders in and then tilt extends back up please help.

  • put a nwe tilt trim motor on and motor runs but willnot tilt up or down tried to tilt up once but stopped. fluid low?

  • have a single ram on merc 90 hp. fluid is up–told to replace fluid with 20wt “motor oil”, it will work. motor is working. filled in up position–pressure release valve open and lowered unit. closed valve. motor is running ram sluggish up and down works some time tried to work air out up doen up down ? is this how
    to remove air? just not working up/down all way up or down–fades. pump/motor bad–blown seals?

  • I have a ’99 Stratos 21SS Extreme with a Johnson 225 H.O. The trim will start going down while I’m running down the lake and won’t stop unless I hold down the trim up button. As soon as I let off the trim up button it continues to trim down. The motor does not go up while I’m holding the trim up button. The only way to get it to stop is to unhook the battery cable. It will be fine for about 1-2 mins and then it’ll start trimming down again. It did it again once I got the boat out of the water too. It was raining all day while I was fishing and didn’t start doing it until about 4 hrs on the water. Thought maybe the rain had something to do with it but not sure. Any help would be greatly appreciated. Thanks.

  • 2004 Yamaha f90tlrc, Trim & tilt works intermittently, when it’s not working I can hear the clicking of the relay, but no up or down of the trim unit. I’m guess the electric motor is sticking, maybe worn brushes?

  • I have 1979 Mercury 200 hp.When I have the positive attached engine goes up all the way and won’t go down. This symptom arose before and I located a ground wire broken and repaired it. Worked a couple dozen times then started this again????

  • You could definitely see your expertise within the work you write.
    The sector hopes for even more passionate writers like you who are not afraid to mention
    how they believe. Always follow your heart.

  • CMC Model PT-35 Power Tilt and Trim. Motor goes up and down but very slow and bogs down. It also pops the the ciruit breaker after awhile. I cleaned all the teminals, charged battery and added fluid.

  • I have a1976 / 70hp Evinrude which I have just fitted new brushes in the tilt & trim motor & is going ok now, but tilt is in down position & when I push switch to go up it will not start the motor can I assume it is the relay?

  • I have a 1984 OMC Stern drive tilt and trim problem. It will go down with no problem but will start to raise up and then will stop. Any suggestions on how I can fix this?

  • My switch got stuck in the up position and was constantly trying to raise the motor.
    I was on the water at the time and disconnected the wires to the switch on the out board not to burn out the motor. Released the ram to get home.
    Now when I put the wires back together nothing happens.

  • Have a 1978 115hp Johnson. Boat has been sitting idle for a few years. Although trim motor was running; Outboard motor was very sluggish to go up. Now that it is up it will not go down. Trim motor seems to be running okay. Should I check fluid levels and bleed air, before assuming pump is bad? If fill reservoir is behind the transom, how do you add fluid without raising motor?

  • trim doesn’t work up or down. all I get is a clicking sound. new batteries. fully charged. any ideas

  • When I push the button either up or down all I get is a clicking sound. motor is up but it doesn’t move either direction.

  • I just installed a new trim tilt motor on my outboard motor and it will go up now but won’t go down?

  • 18.5 ft Stingray 3.0 inboard. Motor won’t lower. Any bleed or hydraulic suggestions

  • I have a1993 glastron 4.3 merccruiser. Per tilt trim works fine in the dwn position but holding button to raise it gets only short ways and stops completely no power no clicking no lifting what so ever!!!??? Pump motor or solinoid? How and where can I get the more powerful 2 wire kit to convert from my 3???

  • motor will not not run in either the up or the down post. can hear the click

  • My trim motor wil give me about two cycles up and down then it electrically quits. The relays click. Jumpering the relays makes no difference. After about two minutes I hear a click sound from the motor and the trim system starts working again. The motor is new and is not even warm nor are the wires. I know there is a set of contacts in the motor attached to one of the brushes. This happen with the unit attached to the motor or not.

  • The power trim will trim down but does not rim up all the way. Changed solenoids but no change. Tested blue wire and motor trimed up. What to do next ?.

  • I have a mercury outboard 90 hp 2cycle. The tilt is frozen in the up position. The battery has been drained from a clicking noise on the tilt motor when I discovered it. What steps do I need to do to fix this problem?

  • Update, if I run a jumper from the battery directly to the ground on the trim motor all seems to function well? Is this just a short?

  • Hi, I have a merc 350 in a 2006 Rinker. I can not seem to get the trim unit to function at all. No click, no movement, nothing. I ran a power wire straight to the battery to the blue and green wires and still nothing! I figured if it was a solenoid I would still hear clicks? It’s almost like there is no power or a bad ground, where do I start?

  • My tilt and trim works fine out of the water or sitting still in the water. However, if motor is tilted up any when i throttle up, the motor just falls abruptly against the transom. I had two valves replaced and that did not correct the problem. What is causing the motor to drop when i go forward on the water? ps: out of the water, i can stand on my tilted up motor and it does not drop down a millimeter.

  • Hi i have a 2002 Saltwater 115 Mercury that has done 170 hrs,the tilt and trim is a bit noisy when trimming down,i had a look at the fluid but can’t tell if its the right level,should i top the fluid up

    • Do not add fluid when the engine is tilted up. If you do the fluid can blow out the seals when lowering the engine due to being over filled.

  • I have a 1990 glastron mercruser v6 io. The power trim will trim down but clicks when you try to bring it back up! Please.help.

  • Trim motor on 1989 fourwinns freedom 160 keeps kicking out the overloads on trim motor

  • I have a ’98 50 hp 4 stroke Yamaha. The tilt motor had hyd oil in it around the armature and brushes which caused the brushes to seize, etc. My question is, it normal for there to be oil in the sump where the gear pump is (directly below the motor)? Was the leak into the motor just from worn out seals on the motor output shaft or is there another problem? There was not much oil in the motor, just enough to cover the armature, not up to the windings. I’ve never had one apart before. Thanks for your help.

  • I have a 92 Mercury 75 horse with a single ram tilt. It was struggleing going up and down when I got it out the first time this year so I pulled the plug on it to check the fluid level. Redish/white fluid dribbled out so I thought I would replaced it. Picked up 3 bottles of the Mecury tilt/trim fluid from a dealer and tried to flush the old out with it. NOw it wont work at all…. Should I have used ATF fluid instead of the Mecury fluid? (It looked like motor oil)

  • I have a 92 Mercury 75 horse with a single ram tilt. It was struggleing going up and down when I got it out the first time this year so I pulled the plug on it to check the luid level. Redish/white fluid dribbled out so I thought I would replaced it. Picked up 3 bottles of the Mecury tilt/trim fluid from a dealer and tried to flush the old out with it. NOw it wont work at all…. Should I have used ATF fluid instead of the Mecury fluid? (It looked like motor oil)

  • I have a 1996 120 hp Tracker by Mercury Marine and my tilt & trim works sometimes, but not all the time. the tilt motor seems to work fine but the ram moves up very slowly when it does move. Do you have any suggestions as to what the problem might be? The fluid level is fine.

    • It sounds like the motor is weak and not turning fast enough. It may be time to replace it. Make sure the battery is fully charged!

  • I have a 2000 Yamaha four stroke The trim works fine until I got ready to come out I trimmed it All the way up Now It Won’t go down The motor runs but it won’t go down It’s like the cylinders lock

  • I have a 2001 jhonson 115.The other day I noticed a large puddle of fluid under the motor.When I try to trim up the motor it starts up slow then stops but the pump keeps going.The pump motor sounds normal but the motor will only go so high.Normally it kind of kicks in to a second gear when going up.Evidently there is a leak,is this fixable or do I need to replace it.

  • i have a 73 mercury motor w/hydraulic tilt and trim. it has been siiting for a bit and last time i had it out on the water.. coming in to trailer it…the tilt wouldnt raise the motor..after insepecting it i found one of the fluid lines loose..after i tightened it up i was able to traise the motor..now after sitting when testing the motor i took off the motor support and the motor lowered on its own ..so i then tried raising it with the tilt and trim..however the motor didnt move either way….im thinking its probably full of air and low on fluid since when i tried to raise the motor manually it wouldnt budge….can you offer any tips and maybe tell me how to check the fluid and its capacity?

    • There is a motor and reservoir in the boat. In the corner of the reservoir there is a slotted screw that you remove to check the level.

  • also i swapped relays and same thing happened

  • How do you check for proper oil level. and would low level make the green wire make the tilt up because when i power green wire engine tilts up.andblue just makes noise Thanks

Leave a Reply to Ryan Zieg Cancel reply

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.