Troubleshooting Power Trim and Tilt Motors and Pumps

tilt trim

Tilt and Trim Motor

Replacing Power Trim and Tilt Systems

When replacing your Power Tilt and Trim Motor, first identify what type of Power Tilt and Trim Motor and Pump you have in your boat. There are two basic types of power Trim and Tilt Systems being used in the recreational Boating industry regardless of weather you have an Outboard or an I/O  Sterndrive.

Some of the older Power Tilt and Trim Systems used an Electric Tilt Motor in combination with a mechanical lifting device. For example, Volvo Penta used a 12-Volt Power Tilt Motor turning a lifting screw on their older Stern Drives. On older OMC Stern Drives, an electric Motor turned a Worm Gear and incorporated a wet clutch pack to Tilt the drive unit as well as lock it into place. The Electric Hydraulic power Trim and Tilt System is more common. This type of system is used on Johnson and Evinrude Outboards, Mercruiser Stern Drives, Mercury Outboards and Volvo Penta Stern Drives. This system consists of two major components; the 12 volt electric Motor with a reservoir, and the Hydraulic Pump or Valve Body.

Trouble Shooting Your Power Trim and Tilt System

When experiencing problems with your power Trim and Tilt System, there are a few easy ways to diagnose just what the problem is. Power Trim Motors generally come in two styles. All use a 12 volt D/C reversing Motor. Some Motors have a two wire connection and some Motors have a three wire connection. All power Trim and Tilt Motors come with one blue wire and one green wire. The three wire power Trim and Tilt Motors have an additional Black wire as well. The Black wire works as a Ground on power Trim and Tilt Motors that don’t ground thru the case. When the blue wire is energized it raises the Motor or drive unit up. When the green wire is energized it lowers the drive unit down.

When having a problem first you need to determine whether your problem is with the power Trim and Tilt Motor or the Hydraulic Pump Valve Body assembly. If you attempt to raise the Motor or sterndrive to the up or down position and nothing happens, first check to make sure your Battery is charged and switched on if your boat is equipped with a Battery switch. If you hear a slight clicking noise you have power coming from the switch to the solenoid. The next step is to go directly to the Motor and test it there. First, disconnect the power Trim and Tilt Motor.

Using a jumper wire, apply 12 volts directly to the blue wire if your engine or drive unit is in the down position. It should raise up at this time. If it is in the up position, apply power to the green wire reversing the Motor and lowering the unit. If the Motor runs, you may have a problem with a solenoid or lack of voltage coming from the power Trim and Tilt switch to the solenoid.

If your power Trim Tilt Motor won’t run after this procedure it is time to replace it. Some replacement Power Trim and Tilt Motors will come with a new wiring harness and relay kit to convert your old three wire power Trim and Tilt Motor to a new more powerful two wire Motor.  (Tilt and Trim cross-reference)

Power Trim and Tilt Pump Problems

Tilt and Trim Pump

If your power Trim and Trim Motor is working fine but the engine or drive unit won’t stay Trimmed or bleeds down when in the up position, you most likely have a problem with the Hydraulic pump or Valve Body assembly. In that case it can be removed and rebuilt by a qualified repair facility. Replace the power Trim and Tilt hydraulic pump unit and fill the reservoir with the correct Power Tilt and Trim Fluid per your owner’s manual. Generally, Transmission fluid is not recommended. It can be hard on some seals due to the high amount of detergents. Most power Trim and Tilt units will purge the air from the system just by running the engine or sterndrive up and down two or three times with the vent plug loose.

Bottom line

If the motor works in one direction there is nothing wrong with the motor. The most common issue is a bad solenoid on a 3-wire motor or a bad relay on 2- wire motor. If the motor runs but won’t raise or lower the drive or outboard engine, check the fluid level first. If the level is full there is a problem with the pump. API Marine makes a direct replacement for many models (in some cases your only option is to have the old pump rebuilt).

Hope this helps you repair your tilt/trim system so you can get out and enjoy your boat. If you need any parts, visit us at Go2marine.com, or call toll free 1-800-998-9508.

Article by: Michael Weller
Go2marine.com
Sales Manager

Engine, Propulsion and Steering Systems Specialist

1,013 comments

  • i have a 1988 johnson 60 hp outboard. the tilt ran slow so i replaced the pump. now you can hear the new pump running but the motor will not go up or down. help!! what do i do now?

  • It is green wire that is raising the motor and blue wire tilt motor sounds like its working but nothing happens Thanks

  • When i push switch down moter goes up and when i push up tilt motor makes noiise but nothing happens 200hp johnson 1981 (203)257-7304 thanks to who can help me

  • Hello, I have a 1999 90 Mercury and the trim goes up and down fine, however It trims up enough to get to on plane and run at optimal speed but then it wont go any further. This started happening a few weeks ago.. Its like when it has a full load on it it doesn’t have the power it did before.??

  • I got my boat out to get reading for fishing season. I have a 1995 Basscat Pantera II with a 150 Johnson. I hit pressed the tilt up button on the side of the engine and nothing hapened. I pressed the down button and the motor tilted up. I have 3 other factory tilt switches from front to back. All will do the same thing. Pressing down, the motor tilts up. Pressing up, the motor does nothing. Any suggestions?

  • I have a 1988 mercury 80hp tilt motor is bad, how do you get the motor out ? there is no room to even get to the screws to unbolt it… thanks for your time..

  • i have a 1988 johnson 150 when you push the trim button the relay make a buzzing sound i put new ones in and it still buzzed. i hooked a jumper wire to the blue and green wires and the pump is working correctly. what could the problem be

  • Thanks Mike, It turns out the tilt/trim relay had not been properly positioned recently when serviced so it fell onto the transmission linkage which then caused some trouble shifting to reverse. That trouble was the relay impeding the linkage. That pulled one of the relay blocks to come almost completely unplugged from the relay and kinda crushed the side of one block on the relay. There was just enough contact for it to operate again. Will be replacing the relay box, and securing the relay where it belongs.

  • I have a 2000 Hurricane Deckboat with a 200hp Yamaha. My tilt and trim suddenly stopped working while cruising. I also tried the tilt button on the side of the motor and still did not raise or lower. Took the top off and my brother was tapping on things, unknown what he was tapping. It began to work just fine and still does. I do not want a potential problem in the shallow water around here. Any suggestions of what is wrong?

  • I have a 2000 ,100hp 4stroke Yamaha , it tilt up fine but when i try to tilt it down its starts then stops , but
    With a little help it goes down ,

    • If the motor stops it is weak and needs to be replaced. If the motor continues to run and won’t go down, the the pump needs to be replaced.

  • Hi Mike…I am prototyping a lifting device and would like to use a small light and compact 12 to 24 volt DC pump for power. What I really need to do is talk to an applications engineer at a company who makes a power unit similar to the one on my ’88 Chaparral 198XL w/ the 4.3 Mercruiser engine.
    Can you please steer me to the mfr or mfrs of these units so I can discuss my needs and develop a solution for my project.
    Your help will be greatly appreciated
    My thanks,
    Joe Bishop

  • my 150 evinrude 90 model tilt and trim is out motor down how i get it up????

  • I have a 1993 Mercury , 3-cylinder, 2-stroke, 60hp outboard (model no. 0D186858, SN 1060412ND) with factory power tilt/trim. It has quit working at all. The motor ran at first, but quit after a time with no up/down. I tried to raise it manually by opening the manuel relief scew several turns, but it won,t raise manually with a lot of effort. Other than a bad m otor, what else could be wrong with it? I have finally removed the whole tilt/trim unit from the outboard motor and am looking at what to do next. Are the ram seals (o-rings), etc. hard to replace ? Is rebuilding the pump below the electric motor hard to do?
    Any guidence willl be appreciated such as parts I need to rebuild the ram and pump mechanism on the tilt/trim unit.

  • Mike, I replaced the motor and its working great now. One more problem I was having is I believe water was getting into the trim fluid and the fluid when I took the reservoir off was milky purple…. Whenever I installed the new motor /reservoir, the red fluid I used was a little whitish/milky after making the motor go up and down. How am I supposed to get all of the old junk out of the hydraulics to make it a nice red consistent fluid?

  • Hi, the past 2 seasons I have been having trouble with my tilt motor. I can get the motor to go up and down but it takes about 5 minutes each way to get it to go up and down. During this time, it makes a constant clicking as well as starting and stopping. Once I am on plane it is also difficult to trim my motor properly because it takes so long.
    It never has the Strong, whining type sound a strong motor has. It does have it occasionally after playing with the up and down controls on the trim switches. I bought a new aftermarket trim motor but haven’t installed it yet. A friend of mine thinks it may be the brushes? Any suggestions are appreciated.

  • I have a ’99 90hp Johnson that the foot is stuck in the up position. Trim motor runs both in forward and reverse (up and down), reservoir is full, but foot doesn’t move a bit. Trim motor does not sound like it’s laboring at all. Boat is in the water at home dock and I can’t apply enough torque to the manual release to get it to move, afraid I might strip it. Nearest marina about 3 miles away, trying to avoid a tow if possible. I can motor if I can drop the foot into the water. Any suggestions would be greatly appreciated!

  • My 2002 90hp merc tilt is stuck in the down position. I replaced the up solenoid (blue wire) but problem persists. How do I raise the motor to get at the tilt motor?

  • Hello I have Mercury 115 Hp I replaced the power trim because loss the pressure, but the new trim is with the same fail Can not keep up when I run in the lake and Down itself, best

  • I have a 2001 Mercury XR6 with tilt and trim, there appears to be a leak on the starboard side below the motor. Where is the fill and vent fittings, I only see a single plastic
    Fitting on each side of the motor. Also there is a intermittent lack of power or speed when operating the tilt and trim, is this. Possibly attributed to a lack of hydronic fluid or should I concentrate on a loose ground search?

  • hola tengo un mercury 135 y tengo problemas con el power, me baja el motor pero me cuesta levantar como si hace falso contacto. puede ser el relay o el carbon?

  • 90 up mercury came home noticed motor trimmed all the way up and battery
    Was dead hooked up battery charger and it wouldn’t stop trimming up
    Any suggestion?

  • with the motor all the way down, it sometimes makes a poping noise when starting to raise motor. any suggestions to what this may be… it works great other than that.
    gary

  • I have a merc cruiser… My trim go all the way down but only go half the way up…I blade the line and got all of the air out of the line…but it act the same…what should I do ?

  • I need a trim and til for my morot on my boat
    please give me a price

  • I have a volvo penta 1986 outdrive model 280 sp. When the drive is raised it will not hold. The boat has been in storage for 10yrs.

  • working on my trim 90 mercury 2003 outboard. I know the trim motor is bad and will be replacing it. motor position currently in the “mostly up position”, I am trying to figure if I have problems w/ the reservoir or pump. I cannot manually lower the motor. opened fill cap, small amount of fluid. A small amount of movement/play in the up position with a little muscle. I am asking so as to replace the whole trim assembly as a unit if needed. any help?
    BS

  • hi there i have a 140 merc cruiser which was layed up for about 2years with its leg up bad mistake subsequently i have tryied to lower the leg and it wont go down.
    control switch activates but wont go down and the control switch does not activate to go up. but it does have power at the motor fluids are full can you help

  • i have a 50 horse evinrude that the power trim stopped working however you can hear the pump running but no movement where is the fluid fill and check and how do i get it to raise manually

  • I have a1979 100trl79s Johnson and I cant seem to find a trim manifold o-ring kit. Thanks for any help!

  • I have a 1996 mercury 125 H.P, and I just replaced motor on the tilt and trim and it want go up or down. the fluid is full and the motor is running smoothly in both up and down . What do I do?

  • i have a mercury 135 v6. the power tilt / trim work fine, however when the motor is raised or even just trmmed up it lowers by itself . appreciate any advice .

  • Good Day, I just purchased a boat with a mercruiser 3.0l eng. The trim and tilt doesn’t work. It as three wires, I removed the blue wire and applied 12vdc to it but as soon as we touch the wire connected to the blue wire for the pump the wire sparkes. we checked the blue wire and found that it is grounded. Can i only say that the motor is bad as it is grounded?

  • Hello,
    I have a 1998 Force 50 HP OB. Trim is only working one way & have verified it is getting voltage to motor for both up & down.

    So it appears motor is bad.

    Question. Can I change trim motor without taking trim assembly off the outboard.
    It looks as simple as removing 4 screws holding it on to top of trim assembly but usually nothing is that simple.

    Thanks for your help.

  • I have 1 1988 mercury 2 stroke that will go uo and wont go down with trim,doesnt even make a sound in the down mode,does it have 2 solenoids,1 for up and 1 for down?Any help please

  • I have a 2001 90 hp Suzuki four stroke, noticed a leak on top of the resovoir it has a milky color it apears water is getting in there is a double lip seal the repair shop tells me I have to replace the hole resovoir I would like a second opinion thanks JOHN

  • I have a 150 Mercury xr6 150. Sometimes the trim will not raise, when this happens I can’t get any of the trim switches to work, but if I continue to press one of the trim swtiches it will start working again. I am concerned that I will get stuck at the boat ramp unable to raise the motor. could it be the solenoid going out?
    Thanks.

    • Try tapping the trim motor with a hammer and see if that helps. If so, replace the motor. Check all connections as well. A bad ground can also cause intermittent problems.

  • I have a 1990 Mercuriser outdrive with trim & tilt. I was out inthe boat when I hit a stump in the water and my outdrive kicked up. Now the trim & tilt will go up but will not come down. What could have messed up in the trim & tilt to cause this problem?

    • Try putting power directly to the green wire on the trim motor. If the drive goes down, nothing is bent and it may be as simple as the trim sending unit on the drive needs to be adjusted or replaced.

  • Nov. 14 2012 at 7:15 pm I have a 1989 Invader with a 175 hp Mercruiser stern drive and my tilt and trim unit take 5 or 6 minutes to raise out drive. The oil level is where it should be. Thank You

    • Try disconnecting the wires to the trim motor. Then run a hot wire from the battery to the blue wire on the motor and see if it goes up faster. (This will bypass the trim mode and go straight to trailer mode.) If not, check to see if the motor is running slow. It may be getting tired and needs to be replaced.

  • I’m having problems with my tilt and trim. The motor struggled to lower my motor after I put it over. Once down, it won’t lift the motor back up. Now it moves only slightly when I use the trim switch. Sounds like it doesn’t have power. If the motor is OK, will I hear it run, even if there are problems with fluid or pump itself? Thanks Mike

  • I have a 1990 200hp yamaha when putting it on the trailer I tilt the motor part way up and power it onto the trailer the motor pushs back down is this normol.

  • I have a 150 2001Johnson Outboard. As I was trimming out the motor the trim got stuck on up position and it would not stop running even after the motor was all the way. up. I played with the switch on the gear shift and the manuel on the motor but neither one of the would switch it off. I shook and looked for loose wires both nothing happened it kept running.l Finally after about a long 2 minutes it stopped. ‘we returned home I inspected everything and it now seems to be fine. Question is what could have caused this and now that it is working what should I do to now to prevent it from happening again.

  • I have 1987 Alpha 1. The out-drive will trim up on its own over time. This is more active as outside temps vary. the pump works and will move the out-drive up and down but only to the limit point where the self lifting left it. It seems to form an artificial bottom trim point. Under power in the water, the force will eventually push the outdrive to full down. At this point the trim works perfectly both up and down. Leave in storage and the rams begin to lift and reset a new bottom point

  • We just bought a 1998 Yamaha 130. Trim motor runs but trim rams only move the motor slightly. I manually lifted and locked the motor in up position. I operated the trim and the trim rams extended but I could push them down with my hand. Tilt ram did not move. Is this a bad pump?

  • Have a 40hp Mercury leg is down , when I push the up button the volt meter drops back but nothing happens tried knocking ram with wooden block & hammer but no avail tried to jack up leg still no go what now take outboard off boat or what ?

  • TILT AND TRIM CLICKING ?

    I replaced old solenoids on mer 200 and put on new onew and it is stillclicking ?

    help! dazed and confused

    email please

    • Try putting power directly to the blue wire on the trim motor and see if the engine tilts up or power to the green wire to tilt down. This will tell you if the tilt motor is working.

  • I have a 1988 four winns, the tilt worked right before we got to the dock, when we put it in the water to get ready to go I couldnt get the tilt to do anything. I could hear a clicking noise in what i thought was a relay and when I grabbed the relay I could feel it as it was clicking. I know it had juice to it because like I said it worked before so we could take the blocks out. Now it wont do anything, Im a first year boat owner so im not really sure what my next step is. Do i change out the relay first or is it something else?
    Thanks,
    Regards.
    Doug Switzer

  • waiting on new starter to arrive, meanwhile My motor is stuck in the down position, Im trying to raise it manually to get to the trim pump to test it relays have been replaced still nothing, I put 12 v to blue lead in wire harnes after unplugging the relays nothing,, I have a release valve that I unscrewed to get the motor down but it wont lift back up???

  • So get a new starter install it, install new fuel pump and fire it up? how do i check compresion?

  • Hi I have a 96 outboard E115GLEDR The back end of the boat went under water 2 years ago while not running. I thought it was worthless and let it sit. I decided to work on the project again to see if it is worth fixing, The first problem I found was the motor was siezed, I sprayed lubrican into the cylinders for a week and turned the motor by hand and freed it up:) NOw I went on to find that the fuel pump electrical part of it was all burned up looking,, further looking I found the starter to be locked up removed it applyed 12v directly and nothing,,

    Now after all that I ryed to raise and lower the motor I here clicks on the up and down relays but it does not move, I was able to release it manually to get it down but there it sits, I applyed 12v to the blue wire directly to raise it and i get nothing??? Surely I didnt every motor on this boat isnt doomed?? how do I manually lift the engine to work on the motor now??

  • I have a 2001 Mercury 175 efi o/b. The power trim and tilt works inconsistantly on both the throttle control and the auxilary switch on the motor. I can press either switch and nothing happens up or down most of the time. Then one time it will work once and then not. When pressing the switch, I can hear a clicking noise but have not researched any further. Any thoughts?

Leave a Reply

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.